Cisco Stuph

Installing a new Cisco WAAS

Step by step instructions for a SRE910

1 ) Download the software, unpack it to an ftp-server

2 ) Configure the interface on the router :

interface SM1/0
 ip address 192.168.1.1 255.255.255.0
 ip wccp redirect exclude in
 service-module ip address 192.168.1.2 255.255.255.0
 service-module ip default-gateway 192.168.1.254
end

3 ) Now check connectivity from the router to the ftp-server

4 ) ThePod#service-module sm1/0 install url ftp://cisco:cisco@ftp-server/waas-accelerator-5.3.5c.9-k9.bin

5 ) Now wait until the automatic-process has finished, and restarted

6 ) Continue with the configuation of the new WAAS :

! waas-accelerator-k9 version 5.3.5a (build b5 Apr 10 2014)
!
device mode application-accelerator
!
interception-method wccp
!
!
hostname vWAAS-ThePod
!
clock timezone Europe/Copenhagen 1 0
!
!
ip domain-name bwsc.dk
!
!
primary-interface GigabitEthernet 1/0
!
interface GigabitEthernet 1/0
ip address 192.168.236.26 255.255.255.248
exit
interface GigabitEthernet 2/0
shutdown
exit
!
ip default-gateway 192.168.236.25
!
!
no auto-register enable
!
! ip path-mtu-discovery is disabled in WAAS by default
!
ip name-server 172.27.12.132
ip name-server 172.27.12.128
!
!
ntp server 172.27.12.132
ntp server 172.27.12.124
!
!
wccp router-list 8 192.168.236.25
wccp tcp-promiscuous service-pair 61 62
router-list-num 8
redirect-method gre
egress-method wccp-gre
enable
exit
!
!
username admin password 1 ****
username admin privilege 15
!
!
authentication login local enable primary
authentication configuration local enable primary
!
!
inetd enable ftp
!
!
tfo tcp optimized-send-buffer 2048
tfo tcp optimized-receive-buffer 2048
!
!
crypto ssl services global-settings
version all
exit
!
!
no accelerator cifs enable
!
!
accelerator mapi reserved-pool-size maximum-percent 50
accelerator mapi wansecure-mode auto
!
!
no accelerator video enable
!
!
accelerator smb enable
!
!
class-map type waas match-any MAPI
match protocol mapi
exit
class-map type waas match-any MS-AD-Replication
match protocol ms-ad-rep
exit
class-map type waas match-any MS-Exchange-Directory-NSPI
match protocol ms-exch-nspi
exit
class-map type waas match-any MS-Exchange-Directory-RFR
match protocol ms-rfr
exit
class-map type waas match-any MS-FRS
match protocol ms-frs
exit
class-map type waas match-any MS-SQL-RPC
match protocol ms-sql
exit
class-map type waas match-any ms-frsapi
match protocol ms-frsapi
exit
class-map type waas match-any ms-netlogon
match protocol netlogon
exit
class-map type waas match-any MS-NetMeeting
match tcp destination port 522
match tcp destination port 1503
match tcp destination port 1731
exit
class-map type waas match-any MS-GROOVE
match tcp destination port 2492
exit
class-map type waas match-any Laplink-surfup-HTTPS
match tcp destination port 1184
exit
class-map type waas match-any HTTPS
match tcp destination port 443
exit
class-map type waas match-any HTTP
match tcp destination port 80
match tcp destination port 3128
match tcp destination port 8000
match tcp destination port 8080
match tcp destination port 8088
exit
class-map type waas match-any afs3
match tcp destination port 7000 7009
exit
class-map type waas match-any Altiris-CarbonCopy
match tcp destination port 1680
exit
class-map type waas match-any Amanda
match tcp destination port 10080
exit
class-map type waas match-any AOL
match tcp destination port 5190 5193
exit
class-map type waas match-any afpovertcp
match tcp destination port 548
exit
class-map type waas match-any Apple-iChat
match tcp destination port 5297 5298
exit
class-map type waas match-any net-assistant
match tcp destination port 3283
exit
class-map type waas match-any hp-pdl-datastr
match tcp destination port 9100
exit
class-map type waas match-any backup-express
match tcp destination port 6123
exit
class-map type waas match-any Basic-TCP-services
match tcp destination port 1 19
exit
class-map type waas match-any BFTP
match tcp destination port 152
exit
class-map type waas match-any BGP
match tcp destination port 179
exit
class-map type waas match-any BitTorrent
match tcp destination port 6881 6889
match tcp destination port 6969
exit
class-map type waas match-any BMC-Patrol
match tcp destination port 6161 6162
match tcp destination port 6767 6768
match tcp destination port 8160 8161
match tcp destination port 10128
exit
class-map type waas match-any gds_db
match tcp destination port 3050
exit
class-map type waas match-any CIFS
match tcp destination port 139
match tcp destination port 445
exit
class-map type waas match-any Cisco-CallManager
match tcp destination port 2443
match tcp destination port 2748
exit
class-map type waas match-any Citrix
match tcp destination port 1494
match tcp destination port 2598
match protocol citrix
exit
class-map type waas match-any Clearcase
match tcp destination port 371
exit
class-map type waas match-any CommVault
match tcp destination port 8400 8403
exit
class-map type waas match-any connected
match tcp destination port 16384
exit
class-map type waas match-any ControlIT
match tcp destination port 799
exit
class-map type waas match-any cuseeme
match tcp destination port 7640
match tcp destination port 7642
match tcp destination port 7648 7649
exit
class-map type waas match-any cvspserver
match tcp destination port 2401
exit
class-map type waas match-any Danware-NetOp
match tcp destination port 6502
exit
class-map type waas match-any DNS
match tcp destination port 53
exit
class-map type waas match-any dmdocbroker
match tcp destination port 1489
exit
class-map type waas match-any Double-Take
match tcp destination port 1100
match tcp destination port 1105
exit
class-map type waas match-any eDonkey
match tcp destination port 4661 4662
exit
class-map type waas match-any EMC-Celerra-Replicator
match tcp destination port 8888
exit
class-map type waas match-any EMC-SRDFA-IP
match tcp destination port 1748
exit
class-map type waas match-any eTrust-policy-Compliance
match tcp destination port 1267
exit
class-map type waas match-any ezMeeting
match tcp destination port 10101 10103
match tcp destination port 26260 26261
exit
class-map type waas match-any FCIP
match tcp destination port 3225
exit
class-map type waas match-any Filenet
match tcp destination port 32768 32774
exit
class-map type waas match-any ftp
match tcp destination port 21
exit
class-map type waas match-any ftp-data
match tcp source port 20
exit
class-map type waas match-any ftps
match tcp destination port 990
exit
class-map type waas match-any ftps-data
match tcp source port 989
exit
class-map type waas match-any Gnutella
match tcp destination port 6346 6349
match tcp destination port 5634
match tcp destination port 6355
exit
class-map type waas match-any Grouper
match tcp destination port 8038
exit
class-map type waas match-any HotLine
match tcp destination port 5500 5503
exit
class-map type waas match-any openmail
match tcp destination port 5729
match tcp destination port 5755
match tcp destination port 5757
match tcp destination port 5766 5768
exit
class-map type waas match-any HP-OpenView
match tcp destination port 7426 7431
match tcp destination port 7501
match tcp destination port 7510
exit
class-map type waas match-any novadigm
match tcp destination port 3460 3461
match tcp destination port 3464
exit
class-map type waas match-any IBM-DB2
match tcp destination port 523
exit
class-map type waas match-any netviewdm
match tcp destination port 729 731
exit
class-map type waas match-any objcall
match tcp destination port 94
match tcp destination port 627
match tcp destination port 1580 1581
match tcp destination port 1965
exit
class-map type waas match-any IBM-TSM
match tcp destination port 1500 1502
exit
class-map type waas match-any iFCP
match tcp destination port 3420
exit
class-map type waas match-any proshare
match tcp destination port 5713 5717
exit
class-map type waas match-any imap
match tcp destination port 143
exit
class-map type waas match-any imap3
match tcp destination port 220
exit
class-map type waas match-any pop3
match tcp destination port 110
exit
class-map type waas match-any smtp
match tcp destination port 25
exit
class-map type waas match-any imaps
match tcp destination port 993
exit
class-map type waas match-any pop3s
match tcp destination port 995
exit
class-map type waas match-any smtps
match tcp destination port 465
exit
class-map type waas match-any intersys-cache
match tcp destination port 1972
exit
class-map type waas match-any IPP
match tcp destination port 631
exit
class-map type waas match-any iscsi
match tcp destination port 3260
exit
class-map type waas match-any isns
match tcp destination port 3205
exit
class-map type waas match-any xmpp-client
match tcp destination port 5222
exit
class-map type waas match-any xmpp-server
match tcp destination port 5269
exit
class-map type waas match-any Kazaa
match tcp destination port 1214
exit
class-map type waas match-any kerberos-adm
match tcp destination port 749
exit
class-map type waas match-any klogin
match tcp destination port 543
exit
class-map type waas match-any kshell
match tcp destination port 544
exit
class-map type waas match-any tell
match tcp destination port 754
exit
class-map type waas match-any kpasswd
match tcp destination port 464
exit
class-map type waas match-any Kerberos
match tcp destination port 88
match tcp destination port 888
match tcp destination port 2053
exit
class-map type waas match-any L2TP
match tcp destination port 1701
exit
class-map type waas match-any LANDesk
match tcp destination port 9593 9595
match tcp destination port 9535
exit
class-map type waas match-any laplink
match tcp destination port 1547
exit
class-map type waas match-any pcsync-http
match tcp destination port 8444
exit
class-map type waas match-any pcsync-https
match tcp destination port 8443
exit
class-map type waas match-any Laplink-ShareDirect
match tcp destination port 2705
exit
class-map type waas match-any LDAP
match tcp destination port 389
match tcp destination port 8404
exit
class-map type waas match-any msft-gc
match tcp destination port 3268
exit
class-map type waas match-any msft-gc-ssl
match tcp destination port 3269
exit
class-map type waas match-any ldaps
match tcp destination port 636
exit
class-map type waas match-any Legato-NetWorker
match tcp destination port 7937 7939
exit
class-map type waas match-any Legato-RepliStor
match tcp destination port 7144 7145
exit
class-map type waas match-any Liquid-Audio
match tcp destination port 18888
exit
class-map type waas match-any lotusnote
match tcp destination port 1352
exit
class-map type waas match-any sametime
match tcp destination port 1533
exit
class-map type waas match-any MDaemon
match tcp destination port 3000 3001
exit
class-map type waas match-any ms-content-repl-srv
match tcp destination port 507
match tcp destination port 560
exit
class-map type waas match-any epmap
match tcp destination port 135
exit
class-map type waas match-any msmq
match tcp destination port 1801
match tcp destination port 2101
match tcp destination port 2103
match tcp destination port 2105
exit
class-map type waas match-any ms-streaming
match tcp destination port 1755
exit
class-map type waas match-any msnp
match tcp destination port 6891 6900
match tcp destination port 1863
exit
class-map type waas match-any ms-olap4
match tcp destination port 2383
exit
class-map type waas match-any ms-sql-s
match tcp destination port 1433
exit
class-map type waas match-any ms-wbt-server
match tcp destination port 3389
exit
class-map type waas match-any MySQL
match tcp destination port 3306
exit
class-map type waas match-any Napster
match tcp destination port 6666
match tcp destination port 6677
match tcp destination port 6688
match tcp destination port 6700
match tcp destination port 7777
match tcp destination port 8875
exit
class-map type waas match-any netapp-snapmirror
match tcp destination port 10565 10569
exit
class-map type waas match-any NetIQ
match tcp destination port 10113 10116
match tcp destination port 2220
match tcp destination port 2735
exit
class-map type waas match-any Netopia-netOctopus
match tcp destination port 1917
match tcp destination port 1921
exit
class-map type waas match-any timbuktu-srv
match tcp destination port 1417 1420
exit
class-map type waas match-any timbuktu
match tcp destination port 407
exit
class-map type waas match-any NFS
match tcp destination port 2049
exit
class-map type waas match-any NNTP
match tcp destination port 119
exit
class-map type waas match-any nntps
match tcp destination port 563
exit
class-map type waas match-any groupwise
match tcp destination port 1677
match tcp destination port 2800
match tcp destination port 3800
match tcp destination port 7100 7101
match tcp destination port 7180 7181
match tcp destination port 7205
match tcp destination port 9850
exit
class-map type waas match-any ncp
match tcp destination port 524
exit
class-map type waas match-any novell-zen
match tcp destination port 1761 1763
match tcp destination port 2037
match tcp destination port 2544
match tcp destination port 8039
exit
class-map type waas match-any NTP
match tcp destination port 123
exit
class-map type waas match-any OpenVPN
match tcp destination port 1194
exit
class-map type waas match-any orasrv
match tcp destination port 1521
match tcp destination port 1525
exit
class-map type waas match-any Oracle
match tcp destination port 66
exit
class-map type waas match-any Other-Secure
match tcp destination port 261
match tcp destination port 448
match tcp destination port 695
match tcp destination port 2252
match tcp destination port 2478 2479
match tcp destination port 2482
match tcp destination port 2484
match tcp destination port 2679
match tcp destination port 2762
match tcp destination port 2998
match tcp destination port 3077 3078
match tcp destination port 3183
match tcp destination port 3191
match tcp destination port 3220
match tcp destination port 3410
match tcp destination port 3424
match tcp destination port 3471
match tcp destination port 3496
match tcp destination port 3509
match tcp destination port 3529
match tcp destination port 3539
match tcp destination port 3660 3661
match tcp destination port 3747
match tcp destination port 3864
match tcp destination port 3885
match tcp destination port 3896 3897
match tcp destination port 3995
match tcp destination port 4031
match tcp destination port 5007
match tcp destination port 7674
match tcp destination port 9802
match tcp destination port 12109
exit
class-map type waas match-any corba-iiop-ssl
match tcp destination port 684
exit
class-map type waas match-any ircs
match tcp destination port 994
exit
class-map type waas match-any WBEM
match tcp destination port 5987 5990
exit
class-map type waas match-any pcanywheredata
match tcp destination port 5631 5632
match tcp destination port 65301
exit
class-map type waas match-any netrjs-3
match tcp destination port 73
exit
class-map type waas match-any pcmail-srv
match tcp destination port 158
exit
class-map type waas match-any PDMWorks
match tcp destination port 30000
match tcp destination port 40000
exit
class-map type waas match-any Pervasive-SQL
match tcp destination port 1583
exit
class-map type waas match-any PostgreSQL
match tcp destination port 5432
exit
class-map type waas match-any PPTP
match tcp destination port 1723
exit
class-map type waas match-any PSOM-MTLS
match tcp destination port 8057
exit
class-map type waas match-any QMTP
match tcp destination port 209
exit
class-map type waas match-any Qnext
match tcp destination port 44
match tcp destination port 5555
exit
class-map type waas match-any radmin-port
match tcp destination port 4899
exit
class-map type waas match-any Remote-Anything
match tcp destination port 3999 4000
exit
class-map type waas match-any rrac
match tcp destination port 5678
exit
class-map type waas match-any Rsync
match tcp destination port 873
exit
class-map type waas match-any RTSP
match tcp destination port 554
match tcp destination port 8554
exit
class-map type waas match-any SAP
match tcp destination port 3200 3204
match tcp destination port 3206 3219
match tcp destination port 3221 3224
match tcp destination port 3226 3259
match tcp destination port 3261 3263
match tcp destination port 3265 3267
match tcp destination port 3270 3282
match tcp destination port 3284 3305
match tcp destination port 3307 3351
match tcp destination port 3353 3388
match tcp destination port 3390 3399
match tcp destination port 3600 3658
match tcp destination port 3662 3699
exit
class-map type waas match-any apple-sasl
match tcp destination port 3659
exit
class-map type waas match-any ssql
match tcp destination port 3352
exit
class-map type waas match-any svrloc
match tcp destination port 427
exit
class-map type waas match-any Siebel
match tcp destination port 2320 2321
match tcp destination port 8448
exit
class-map type waas match-any sftp
match tcp destination port 115
exit
class-map type waas match-any sip-tls
match tcp destination port 5061
exit
class-map type waas match-any soap-http
match tcp destination port 7627
exit
class-map type waas match-any SoulSeek
match tcp destination port 2234
match tcp destination port 5534
exit
class-map type waas match-any sqlsrv
match tcp destination port 156
exit
class-map type waas match-any SSH
match tcp destination port 22
exit
class-map type waas match-any sshell
match tcp destination port 614
exit
class-map type waas match-any sunrpc
match tcp destination port 111
exit
class-map type waas match-any xprint-server
match tcp destination port 8100
exit
class-map type waas match-any sybase-sqlany
match tcp destination port 1498
match tcp destination port 2439
match tcp destination port 2638
match tcp destination port 3968
exit
class-map type waas match-any ssc-agent
match tcp destination port 2847 2848
match tcp destination port 2967 2968
match tcp destination port 38037
match tcp destination port 38292
exit
class-map type waas match-any TACACS
match tcp destination port 49
exit
class-map type waas match-any Telnet
match tcp destination port 23
match tcp destination port 107
exit
class-map type waas match-any login
match tcp destination port 513
exit
class-map type waas match-any Telnets
match tcp destination port 992
exit
class-map type waas match-any TFTP
match tcp destination port 69
exit
class-map type waas match-any TFTPS
match tcp destination port 3713
exit
class-map type waas match-any UniSQL
match tcp destination port 1978 1979
exit
class-map type waas match-any printer
match tcp destination port 515
exit
class-map type waas match-any print-srv
match tcp destination port 170
exit
class-map type waas match-any cmd
match tcp destination port 514
exit
class-map type waas match-any exec
match tcp destination port 512
exit
class-map type waas match-any Veritas-BackupExec
match tcp destination port 1125
match tcp destination port 3527
match tcp destination port 6101 6102
match tcp destination port 6106
exit
class-map type waas match-any Veritas-NetBackup
match tcp destination port 13720 13721
match tcp destination port 13782
match tcp destination port 13785
exit
class-map type waas match-any Vmware-VMConsole
match tcp destination port 902
exit
class-map type waas match-any VNC
match tcp destination port 5800 5809
match tcp destination port 5900 5909
exit
class-map type waas match-any VocalTec
match tcp destination port 1490
match tcp destination port 6670
match tcp destination port 22555
match tcp destination port 25793
exit
class-map type waas match-any VoIP-Control
match tcp destination port 1718 1719
match tcp destination port 11000 11999
exit
class-map type waas match-any cisco-q931-backhaul
match tcp destination port 2428
exit
class-map type waas match-any cisco-sccp
match tcp destination port 2000 2002
exit
class-map type waas match-any h323hostcall
match tcp destination port 1720
exit
class-map type waas match-any h323hostcallsc
match tcp destination port 1300
exit
class-map type waas match-any sip
match tcp destination port 5060
exit
class-map type waas match-any flowmonitor
match tcp destination port 7878
exit
class-map type waas match-any WASTE
match tcp destination port 1337
exit
class-map type waas match-any WinMX
match tcp destination port 6699
exit
class-map type waas match-any WINS
match tcp destination port 1512
exit
class-map type waas match-any nameserver
match tcp destination port 42
exit
class-map type waas match-any netbios
match tcp destination port 137
exit
class-map type waas match-any iso-tsap
match tcp destination port 102
exit
class-map type waas match-any x11
match tcp destination port 6000 6063
exit
class-map type waas match-any Yahoo-Messenger
match tcp destination port 5000 5001
match tcp destination port 5050
match tcp destination port 5100
exit
class-map type waas match-any auth
match tcp destination port 113
exit
class-map type waas match-any citrixadmin
match tcp destination port 2513
exit
class-map type waas match-any citrixima
match tcp destination port 2512
exit
class-map type waas match-any mgcp-callagent
match tcp destination port 2727
exit
class-map type waas match-any mgcp-gateway
match tcp destination port 2427
exit
class-map type waas match-any ms-sql-m
match tcp destination port 1434
exit
class-map type waas match-any sqlexec
match tcp destination port 9088 9089
exit
class-map type waas match-any sql-net
match tcp destination port 150
exit
class-map type waas match-any sqlserv
match tcp destination port 118
exit
class-map type waas match-any ccmail
match tcp destination port 3264
exit
class-map type waas match-any ircu
match tcp destination port 6660 6665
match tcp destination port 6667 6669
match tcp destination port 531
exit
class-map type waas match-any talk
match tcp destination port 517
exit
class-map type waas match-any class-default
match tcp any
exit
!
policy-map type waas WAAS-GLOBAL
class MAPI
optimize full accelerate mapi application Email-and-Messaging
exit
class MS-AD-Replication
optimize full application Replication
exit
class MS-Exchange-Directory-NSPI
pass-through application Email-and-Messaging
exit
class MS-Exchange-Directory-RFR
pass-through application Email-and-Messaging
exit
class MS-FRS
optimize full application Replication
exit
class MS-SQL-RPC
optimize full application SQL
exit
class ms-frsapi
optimize full application Replication
exit
class ms-netlogon
pass-through application Authentication
exit
class MS-NetMeeting
pass-through application Conferencing
exit
class MS-GROOVE
optimize tfo-only application Enterprise-Applications
exit
class Laplink-surfup-HTTPS
optimize tfo-only application Remote-Desktop
exit
class HTTPS
optimize tfo-only application SSL
exit
class HTTP
optimize full accelerate http application Web
exit
class afs3
optimize full application File-System
exit
class Altiris-CarbonCopy
pass-through application Remote-Desktop
exit
class Amanda
optimize tfo-only application Backup
exit
class AOL
pass-through application Instant-Messaging
exit
class afpovertcp
optimize full application File-System
exit
class Apple-iChat
pass-through application Instant-Messaging
exit
class net-assistant
pass-through application Remote-Desktop
exit
class hp-pdl-datastr
optimize full application Printing
exit
class backup-express
optimize tfo-only application Backup
exit
class Basic-TCP-services
pass-through application Other
exit
class BFTP
optimize full application File-Transfer
exit
class BGP
pass-through application Other
exit
class BitTorrent
pass-through application P2P
exit
class BMC-Patrol
pass-through application Systems-Management
exit
class gds_db
optimize full application SQL
exit
class CIFS
optimize full accelerate cifs application CIFS
exit
class Cisco-CallManager
pass-through application Call-Management
exit
class Citrix
optimize tfo-only accelerate ica application Citrix
exit
class Clearcase
optimize full application Version-Management
exit
class CommVault
optimize tfo-only application Backup
exit
class connected
optimize tfo-only application Backup
exit
class ControlIT
optimize tfo-only application Remote-Desktop
exit
class cuseeme
pass-through application Conferencing
exit
class cvspserver
optimize full application Version-Management
exit
class Danware-NetOp
optimize tfo-only application Remote-Desktop
exit
class DNS
pass-through application Name-Services
exit
class dmdocbroker
optimize full application Content-Management
exit
class Double-Take
optimize DRE unidirectional LZ application Replication
exit
class eDonkey
pass-through application P2P
exit
class EMC-Celerra-Replicator
optimize DRE adaptive LZ application Replication
exit
class EMC-SRDFA-IP
optimize full application Storage
exit
class eTrust-policy-Compliance
optimize tfo-only application Systems-Management
exit
class ezMeeting
pass-through application Conferencing
exit
class FCIP
optimize LZ application Storage
exit
class Filenet
optimize full application Content-Management
exit
class ftp
pass-through application File-Transfer
exit
class ftp-data
optimize full application File-Transfer
exit
class ftps
optimize tfo-only application File-Transfer
exit
class ftps-data
pass-through application File-Transfer
exit
class Gnutella
pass-through application P2P
exit
class Grouper
pass-through application P2P
exit
class HotLine
pass-through application P2P
exit
class openmail
optimize full application Email-and-Messaging
exit
class HP-OpenView
pass-through application Systems-Management
exit
class novadigm
optimize full application Systems-Management
exit
class IBM-DB2
optimize full application SQL
exit
class netviewdm
pass-through application Systems-Management
exit
class objcall
optimize full application Systems-Management
exit
class IBM-TSM
optimize DRE unidirectional LZ application Backup
exit
class iFCP
optimize full application Storage
exit
class proshare
pass-through application Conferencing
exit
class imap
optimize full application Email-and-Messaging
exit
class imap3
optimize full application Email-and-Messaging
exit
class pop3
optimize full application Email-and-Messaging
exit
class smtp
optimize full application Email-and-Messaging
exit
class imaps
optimize tfo-only application Email-and-Messaging
exit
class pop3s
optimize tfo-only application Email-and-Messaging
exit
class smtps
optimize tfo-only application Email-and-Messaging
exit
class intersys-cache
optimize full application SQL
exit
class IPP
optimize full application Printing
exit
class iscsi
optimize full application Storage
exit
class isns
pass-through application Name-Services
exit
class xmpp-client
pass-through application Instant-Messaging
exit
class xmpp-server
pass-through application Instant-Messaging
exit
class Kazaa
pass-through application P2P
exit
class kerberos-adm
pass-through application Authentication
exit
class klogin
pass-through application Authentication
exit
class kshell
pass-through application Authentication
exit
class tell
pass-through application Authentication
exit
class kpasswd
pass-through application Authentication
exit
class Kerberos
pass-through application Authentication
exit
class L2TP
optimize tfo-only application VPN
exit
class LANDesk
optimize full application Systems-Management
exit
class laplink
optimize DRE unidirectional LZ application Remote-Desktop
exit
class pcsync-http
optimize full application Replication
exit
class pcsync-https
optimize tfo-only application Replication
exit
class Laplink-ShareDirect
pass-through application P2P
exit
class LDAP
optimize DRE adaptive LZ application Directory-Services
exit
class msft-gc
optimize DRE unidirectional LZ application Directory-Services
exit
class msft-gc-ssl
pass-through application Directory-Services
exit
class ldaps
pass-through application Directory-Services
exit
class Legato-NetWorker
optimize tfo-only application Backup
exit
class Legato-RepliStor
optimize tfo-only application Backup
exit
class Liquid-Audio
optimize DRE unidirectional LZ application Streaming
exit
class lotusnote
optimize full application Email-and-Messaging
exit
class sametime
pass-through application Instant-Messaging
exit
class MDaemon
optimize full application Email-and-Messaging
exit
class ms-content-repl-srv
optimize tfo-only application Replication
exit
class epmap
optimize tfo-only accelerate MS-port-mapper application Other
exit
class msmq
optimize full application Other
exit
class ms-streaming
optimize DRE unidirectional LZ application Streaming
exit
class msnp
pass-through application Instant-Messaging
exit
class ms-olap4
optimize tfo-only application SQL
exit
class ms-sql-s
optimize full application SQL
exit
class ms-wbt-server
optimize tfo-only application Remote-Desktop
exit
class MySQL
optimize full application SQL
exit
class Napster
pass-through application P2P
exit
class netapp-snapmirror
optimize DRE adaptive LZ application Replication
exit
class NetIQ
pass-through application Systems-Management
exit
class Netopia-netOctopus
pass-through application Systems-Management
exit
class timbuktu-srv
optimize tfo-only application Remote-Desktop
exit
class timbuktu
optimize tfo-only application Remote-Desktop
exit
class NFS
optimize full accelerate nfs application File-System
exit
class NNTP
optimize full application Email-and-Messaging
exit
class nntps
optimize tfo-only application Email-and-Messaging
exit
class groupwise
optimize full application Email-and-Messaging
exit
class ncp
optimize full application File-System
exit
class novell-zen
optimize full application Systems-Management
exit
class NTP
pass-through application Other
exit
class OpenVPN
optimize tfo-only application VPN
exit
class orasrv
optimize full application SQL
exit
class Oracle
optimize full application SQL
exit
class Other-Secure
pass-through application Other
exit
class corba-iiop-ssl
pass-through application Other
exit
class ircs
pass-through application Instant-Messaging
exit
class WBEM
pass-through application Systems-Management
exit
class pcanywheredata
optimize tfo-only application Remote-Desktop
exit
class netrjs-3
optimize tfo-only application Remote-Desktop
exit
class pcmail-srv
optimize full application Email-and-Messaging
exit
class PDMWorks
optimize full application CAD
exit
class Pervasive-SQL
optimize full application SQL
exit
class PostgreSQL
optimize full application SQL
exit
class PPTP
optimize tfo-only application VPN
exit
class PSOM-MTLS
pass-through application Conferencing
exit
class QMTP
optimize full application Email-and-Messaging
exit
class Qnext
pass-through application P2P
exit
class radmin-port
optimize tfo-only application Remote-Desktop
exit
class Remote-Anything
optimize tfo-only application Remote-Desktop
exit
class rrac
optimiE unidirectional LZ application Remote-Desktop
exit
class mgcp-callagent
pass-through application Call-Management
exit
class mgcp-gateway
pass-through application Call-Management
exit
class ms-sql-m
optimize full application SQL
exit
class sqlexec
optimize full application SQL
exit
class sql-net
optimize full application SQL
exit
class sqlserv
optimize full application SQL
exit
class ccmail
optimize full application Email-and-Messaging
exit
class ircu
pass-through application Instant-Messaging
exit
class talk
pass-through application Instant-Messaging
exit
class class-default
optimize DRE adaptive LZ
exit
exit
!
service-policy optimize WAAS-GLOBAL
service-policy type waas set ip dscp copy
!
!
central-manager address a.b.c.d
cms enable
!
!
no accelerator windows-print enable
!
stats-collector logging enable
stats-collector logging rate 30
!
!
! End of WAAS configuration

 

7 ) Now save the config and

 

Leave a comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.